Bean's Place Forums
   Bean's Support and Announcements
    Register Arcade  •  FAQ  •  Search  •  Login     
It is currently Mon Apr 24, 2017 2:32 pm

All times are UTC + 10 hours [ DST ]



Welcome
Welcome to bean

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Frequent crashes (not BSOD)
PostPosted: Sun Apr 26, 2015 2:26 pm 
Offline

Joined: Wed Aug 13, 2014 4:29 am
Posts: 4
Frequently AutoVer crashes the computer when it first loads especially if the Chrome browser is open. Usually the computer reboots and offers the option of a normal boot sequence. I am running Windows 7 x64. I have all of the settings ticked except Auto Elevate. Any suggestions as to the proper settings or something that I can do or look for?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
suspicion-preferred